I can't get passed step 2.5 Build and install libpixyusb

Added by Gil Pollak 3 months ago

2.5 Build and install libpixyusb
2.5.1. Build the library
In the terminal window type:

cd pixy/scripts
./build_libpixyusb.sh

The installation process had no problems until i reached this step. Am i simply not recognizing the issue? Please help me out.
I've attached an image so my issue can be seen and hopefully remedied.

Thank You,
Gil @ Avra Medical Robotics

IMG_7928.JPG (4 MB)


Replies (1)

RE: I can't get passed step 2.5 Build and install libpixyusb - Added by Edward Getz 3 months ago

Hello,
It looks like you don't have cmake installed.

Depending on your type of system, it might be a command like this:

sudo apt-get install cmake

What kind of Linux are you using?

Edward

(1-1/1)